SAT Tax Retention portal is unavailable
Incident Report for Syntage.com
Resolved
The issue is over.
Posted Apr 08, 2024 - 20:15 CDT
Update
The SAT portal is operational. All extractions will be executed.
Posted Apr 08, 2024 - 19:20 CDT
Update
The SAT portal is currently unavailable, all extractions for Tax Retention extractor have been paused. When the portal returns to normal, they will start and the failed extractions will be retried.
Posted Apr 05, 2024 - 12:31 CST
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 05, 2024 - 12:25 CST
This incident affected: Extractions (Tax Retention).