Credentials intermittently slow to validate or fail to validate
Incident Report for Syntage.com
Resolved
No further issues detected.
Posted Apr 25, 2024 - 22:58 CDT
Update
At this time all relevant credentials have been reprocessed. We'll continue to monitor to ensure everything is stable.
Posted Apr 25, 2024 - 17:43 CDT
Monitoring
We've processed all pending credentials are are in the process of retrying credentials that failed due to an error.
Posted Apr 25, 2024 - 16:59 CDT
Identified
We've identified that the SAT is currently performing poorly resulting in credential validations to be slow and intermittently fail.

There have been no lost credentials as part of this.

We'll retry all failed credentials from today once the issue is resolved.
Posted Apr 25, 2024 - 15:16 CDT
This incident affected: Credential Registration.