Extractions are backlogged
Incident Report for Syntage.com
Resolved
The issue has been resolved.
Posted Nov 20, 2023 - 23:36 CST
Monitoring
We've resolved the issue causing the backlog. We are now monitoring it as all extractions start to process normally.
Posted Nov 20, 2023 - 22:01 CST
Investigating
Extractions are currently backlogged. We are investigating the issue.
Posted Nov 20, 2023 - 21:34 CST
This incident affected: Extractions (Invoice, Annual Tax Returns, Provisional Tax Returns, RIF Tax Returns, Tax Status, Tax Compliance, Tax Retention, Electronic Accounting, RPC, Extraction Scheduler).