SAT is down, cannot process credentials and SAT extractions
Incident Report for Syntage.com
Resolved
At this time all credentials have been reprocessed.
Posted Jan 23, 2024 - 11:58 CST
Update
The SAT is back online, and extractions are processing as normal, and failed ones are being retried. We're in the process of reprocessing credentials now.
Posted Jan 23, 2024 - 11:42 CST
Monitoring
The SAT is down prevent credentials from being validated, and SAT extractions from being processable. We have temporarily stopped these extractions from starting, and will reprocess any that had failed. We will also reprocess any credentials that failed to validate while the SAT is down.
Posted Jan 23, 2024 - 11:13 CST
This incident affected: SAT (CFDI Portal, Tax Compliance Portal, Tax Retention Portal, Annual tax return portal), Extractions (Invoice, Annual Tax Returns, Provisional Tax Returns, RIF Tax Returns, Tax Status, Tax Compliance, Tax Retention, Electronic Accounting), and Credential Registration.