Webhooks are currently backlogged
Incident Report for Syntage.com
Resolved
All webhooks have been processed.
Posted Feb 09, 2024 - 08:44 CST
Update
The previous update did not mark the webhooks as degraded.
Posted Feb 08, 2024 - 23:35 CST
Identified
Webhooks are currently backlogged. There may be a delay between the time of event and the time of receiving the the webhook request. We're working to resolve the issue.
Posted Feb 08, 2024 - 23:34 CST
This incident affected: Webhooks.