Extractions are not starting
Incident Report for Syntage.com
Resolved
All extractions have been processed.
Posted Oct 03, 2023 - 22:08 CDT
Monitoring
Extractions are starting to process normally now. We will monitor the situation for a little while longer.
Posted Oct 03, 2023 - 20:26 CDT
Investigating
We've detected an issue with extractions not starting. We are already investigating the issue and will report back when we have more information.
Posted Oct 03, 2023 - 20:20 CDT
This incident affected: Extractions (Invoice, Annual Tax Returns, Provisional Tax Returns, RIF Tax Returns, Tax Status, Tax Compliance, Tax Retention, Electronic Accounting, RPC, Extraction Scheduler).