We detected that SAT is performing poorly, which is causing delays in downloading invoices.
Incident Report for Syntage.com
Resolved
We think the impact from the issue is over.
Posted Dec 01, 2023 - 20:36 CST
Update
The error rate is decreasing. We will keep monitoring.
Posted Dec 01, 2023 - 14:48 CST
Monitoring
The SAT invoice portal is slow, which is causing a slowdown in the process of downloading invoices. Our retry mechanism is working and managing to download the invoices after several attempts. We will monitor the process over the next few hours and keep everyone informed.
Posted Dec 01, 2023 - 13:38 CST
This incident affected: Extractions (Invoice).