Electronic Accounting extractions failing
Incident Report for Syntage.com
Resolved
The SAT portal is now behaving normally.
Posted Jul 22, 2024 - 11:34 CDT
Investigating
Electronic Accounting extractions are currently failing. We're investigating the issue.
Posted Jul 19, 2024 - 09:05 CDT
This incident affected: Extractions (Electronic Accounting).