Tax Return extractions taking longer than normal to finish
Incident Report for Syntage.com
Resolved
We've not seen any further issues. The issue seems to be resolved.
Posted Aug 26, 2024 - 15:10 CDT
Monitoring
We've retried failed extractions and have seen them succeed. We'll keep this incident open for a little while longer while we monitor.
Posted Aug 26, 2024 - 12:14 CDT
Identified
The SAT portal for tax returns is intermittently having issues. This is causing extractions to take longer as instead of finishing successfully on the first attempt, they are having to be retried many times. Our system does this automatically, so there is nothing you need to do.
Posted Aug 24, 2024 - 10:13 CDT
This incident affected: Extractions (Annual Tax Returns, Provisional Tax Returns) and SAT (Annual tax return portal).