Tax Retention files are not available to be downloaded
Incident Report for Syntage.com
Resolved
Issue is over.
Posted Nov 20, 2024 - 11:06 CST
Identified
We are currently experiencing issues with accessing XML and PDF files due to a problem on SAT's side. While our system is successfully extracting document data, the files themselves are not available. We are closely monitoring the situation and will provide updates as soon as we have more information. Thank you for your patience and understanding.
Posted Nov 04, 2024 - 20:18 CST
This incident affected: Extractions (Tax Retention).