Emails, exports, credential validation and extractions are experiencing processing delays
Incident Report for Syntage.com
Resolved
We've mitigated the issues that were not related to the SAT. We have a separate incident open for the extractions that are failing due to the SAT outages.
Posted Sep 18, 2023 - 16:42 CDT
Update
AWS is currently having network issues which is the root cause for these problems. We'll update this incident as soon as we have more information.
Posted Sep 18, 2023 - 14:22 CDT
Identified
Our data processing infrastructure is running behind which is causing credential validation and extractions to experience delays. The system should be caught up shortly.
Posted Sep 18, 2023 - 11:33 CDT