SAT portals are down
Incident Report for Syntage.com
Resolved
The SAT has fixed the credential validation in all portals, and we have observed successful extractions in the past few hours. All SAT extractors are now operational. We will rerun extractions that failed yesterday during the outage within the next few hours. If your failed extraction is not rerun today for any reason, please perform it manually. If you have any doubts, feel free to contact our support team.
Posted Sep 19, 2023 - 06:40 CDT
Update
All portals appear to be functioning and loading the login form. However, the credential validation is still not working properly. We will continue to monitor the situation and provide updates as soon as we have more information.
Posted Sep 18, 2023 - 22:27 CDT
Update
The CFDI portal appears to be up as the login form is loading. However, the credential validation process is failing, causing valid credentials to be marked as invalid. Consequently, the extraction of invoices and tax retentions continues to fail.
Posted Sep 18, 2023 - 20:07 CDT
Update
The credential validation process has been running smoothly for a few hours. We are now marking this component as "operational."
Posted Sep 18, 2023 - 18:30 CDT
Update
The SAT is still experiencing issues. We are actively monitoring the SAT's performance, and will provide an update when services start to resume normally.
Posted Sep 18, 2023 - 16:44 CDT
Update
Multiple SAT portals are down. We are unable to run invoice, tax_retention, tax_status and tax_compliance extractions. We will continue to monitor the situation and provide updates as soon as we have more information.
Posted Sep 18, 2023 - 14:09 CDT
Monitoring
The SAT CFDI portal has been down since 09:50 am (CDT). We cannot run invoice and tax retention extractions. We will continue to monitor the situation and provide updates as soon as we have more information.
Posted Sep 18, 2023 - 12:38 CDT
This incident affected: SAT (CFDI Portal, Tax Compliance Portal, Tax Retention Portal), Extractions (Invoice, Tax Status, Tax Compliance, Tax Retention, Electronic Accounting), and Credential Registration.