API is intermittently slow
Incident Report for Syntage.com
Resolved
The issue is now resolved.
Posted Sep 27, 2023 - 12:41 CDT
Monitoring
We have made some changes that has reduced the response time back to normal. We'll keep monitoring for a little while before we close this incident out.
Posted Sep 27, 2023 - 11:48 CDT
Identified
We've noticed that the API is intermittently responding slowly. We're working on resolving the issue.
Posted Sep 27, 2023 - 11:16 CDT
This incident affected: API.