Extractions are stuck
Incident Report for Syntage.com
Resolved
At this time everything is back to normal and extractions are processing normally.
Posted Apr 18, 2024 - 16:27 CDT
Identified
We discovered an issue that was causing extractions to need to be retried many times before they succeeded or failed. We're working to resolve the issue.

We've temporarily disabled running extractions until the issue is resolved. We'll be retrying extractions that are affected once the issue is resolved.
Posted Apr 18, 2024 - 14:37 CDT
This incident affected: Extractions (Invoice, Annual Tax Returns, Provisional Tax Returns, RIF Tax Returns, Tax Status, Tax Compliance, Tax Retention).