Tax compliance extractions failing
Incident Report for Syntage.com
Resolved
We've reprocessed the failed extractions that were caused by the outage. At this time everything appears to be normal.
Posted Mar 04, 2024 - 15:51 CST
Update
Extractions continue to fail intermittently as the portal is not responding normally. We're continuing to try to process extractions.
Posted Mar 01, 2024 - 18:45 CST
Monitoring
We're reprocessing failed extractions.
Posted Mar 01, 2024 - 15:39 CST
Identified
Tax compliance extractions are failing. The SAT portal is not responding.

When the portal is responding appropriately, we will reprocess the failed extractions.
Posted Mar 01, 2024 - 13:36 CST
This incident affected: Extractions (Tax Compliance).