Degredated performance
Incident Report for Syntage.com
Resolved
The issue is now resolved.
Posted Oct 02, 2023 - 11:50 CDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 10:12 CDT
Update
The performance of the product is back to normal. We're still resolving the root cause.
Posted Oct 02, 2023 - 09:29 CDT
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 02, 2023 - 08:24 CDT
This incident affected: Extractions (Invoice, Annual Tax Returns, Provisional Tax Returns, RIF Tax Returns, Tax Status, Tax Compliance, Tax Retention, Electronic Accounting, RPC).