SAT Portal is intermittent
Incident Report for Syntage.com
Resolved
At this time extractions have been processed normally.
Posted Jan 31, 2024 - 16:59 CST
Update
We're still processing the backlog of the extractions. We've processed most of the backlog at this point, but there are still some remaining. We'll update the incident when the rest of the backlog is processed.
Posted Jan 31, 2024 - 15:17 CST
Update
The SAT portal is working normally. We are working to process the backlog and failed extractions.
Posted Jan 31, 2024 - 13:14 CST
Update
The portal is still intermittent, causing extractions to be retried, but they are managing to finish correctly. We will continue to monitor and report updates.
Posted Jan 30, 2024 - 23:16 CST
Update
The SAT CFDI portal is still intermittently unresponsive, and failing to login in. We will update this incident when the portal is working again.

Any failed extractions or credentials will be reprocessed.
Posted Jan 30, 2024 - 20:20 CST
Update
The SAT CFDI portal is still intermittently unresponsive, and failing to login in. We will update this incident when the portal is working again.
Posted Jan 30, 2024 - 20:11 CST
Update
The CFDI portal is still intermittently failing, though much lower than earlier.

We'll continue to monitor the situation and retry failed extractions caused by this once it is fully operational.
Posted Jan 30, 2024 - 15:58 CST
Monitoring
The SAT CFDI portal has come back online. We have started reprocessing credentials and extractions.
Posted Jan 30, 2024 - 14:12 CST
Update
The SAT CFDI portal is still intermittently unresponsive, and failing to login in. We will update this incident when the portal is working again.

Any failed extractions or credentials will be reprocessed.
Posted Jan 30, 2024 - 13:36 CST
Identified
The SAT Portal is intermittent, which causes extractions to fail. We are working on the fix and will send an update soon.
Posted Jan 30, 2024 - 13:04 CST
This incident affected: SAT (CFDI Portal) and Extractions (Invoice, Annual Tax Returns, Provisional Tax Returns, RIF Tax Returns, Tax Status, Tax Compliance, Tax Retention).