BIL Extractions Failing
Incident Report for Syntage.com
Resolved
BIL is now online and extractions have processed.
Posted Jan 16, 2025 - 11:11 CST
Identified
We've identified that BIL extractions are currently failing. It appears that BIL is currently having issues and is thus impacting our operations. We'll update this incident when we learn more. Once the issue is resolved, we'll retry any extractions.
Posted Jan 15, 2025 - 16:21 CST
This incident affected: Extractions (BIL).