SAT is detecting some credentials as invalid even when they are valid
Incident Report for Syntage.com
Resolved
The issue seems over.
Posted Feb 20, 2024 - 10:23 CST
Investigating
SAT is detecting some credentials as invalid even when they are valid, which is causing some extractions to fail. We are monitoring failed extractions and will retry them.
Posted Feb 19, 2024 - 17:49 CST
This incident affected: Extractions (Invoice).