Invoice extractions backlogged
Incident Report for Syntage.com
Resolved
The issue is over.
Posted Apr 29, 2024 - 23:25 CDT
Monitoring
We've identified an issue that caused invoice extractions to run longer than normal. We've already resolved the underlying issue and are continuing to monitor the queues as they are processed.
Posted Apr 29, 2024 - 17:02 CDT
This incident affected: Extractions (Invoice).