Elevated API Errors
Resolved·Degraded performance

The issue has been resolved.

Thu, Jul 11, 2024, 08:19 AM
(1 year ago)
·
Affected components
API
Updates

Resolved

The issue has been resolved.

Thu, Jul 11, 2024, 08:19 AM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Thu, Jul 11, 2024, 03:21 AM(4 hours earlier)