We have detected some issues with our infrastructure
Incident Report for Syntage.com
Resolved
We deployed a fix, and everything is stable. Webhooks are working, and no delays should be seen.
Posted Oct 18, 2023 - 16:23 CDT
Update
Extractions are running without problem. We are still monitoring Webhooks because clients can experience some delays.
Posted Oct 18, 2023 - 14:53 CDT
Monitoring
We updated our services with a fix to the problem and are monitoring the product.
Posted Oct 18, 2023 - 14:07 CDT
Identified
We have detected some performance issues in our infrastructure. This may delay the process of delivering Webhooks and processing Extractions. We're currently investigating the issue, and will provide an update soon.
Posted Oct 18, 2023 - 13:23 CDT
This incident affected: Extractions (Invoice) and Webhooks.