Tax Compliancet SAT Portal Outage
Resolved·Degraded performance

Issue solved.

Wed, Jan 22, 2025, 03:24 PM
(5 months ago)
·
Affected components
Updates

Resolved

Issue solved.

Wed, Jan 22, 2025, 03:24 PM

Identified

We are continuing to work on a fix for this issue.

Wed, Jan 22, 2025, 03:23 PM

Identified

We are currently experiencing issues with the SAT Tax Compliance Portal, which are causing some extractions to take longer than expected or fail altogether. Our team is actively monitoring the situation.

Thu, Jan 9, 2025, 04:37 PM(1 week earlier)