SAT CFDI downloads failing
Incident Report for Syntage.com
Resolved
The issue is over.
Posted Oct 19, 2024 - 11:43 CDT
Monitoring
SAT has resolved the issue, and all extractions are now 100% operational. We will monitor for any instability over the next few hours. All extractions that failed due to this issue will be retried as soon as possible by our system. Thank you for your understanding.
Posted Oct 18, 2024 - 20:45 CDT
Update
We've confirmed the SAT is having problems generating the CFDI PDFs. The issue occurs for extractions that contain periods older than 2024. We've are processing all extractions that contain only periods in 2024. We've processed a large chunk of the backlog already.

We're still investigating extractions containing periods older than 2024.
Posted Oct 18, 2024 - 11:11 CDT
Identified
We've identified the SAT is having errors while downloading CFDIs. We've temporarily disabled Invoice extractions until the files can be downloaded successfully.
Posted Oct 17, 2024 - 20:19 CDT
This incident affected: Extractions (Invoice).