Processing Delays
Incident Report for Syntage.com
Resolved
We've fixed all issues related to delays in our system. Product is back to normal.
Posted Oct 24, 2023 - 16:21 CDT
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 24, 2023 - 15:56 CDT
Identified
Our data processing infrastructure is running behind which is causing services to be pending. The system should be caught up shortly.
Posted Oct 24, 2023 - 14:59 CDT
This incident affected: Extractions (Invoice) and Credential Registration, Exports, Webhooks, Emails.