Tax compliance extractions are failing due to an issue in SAT
Incident Report for Syntage.com
Resolved
The SAT portal is working normally
Posted Feb 06, 2024 - 06:54 CST
Monitoring
Tax compliance extractions are failing due to an issue in SAT. We are monitoring it.
Posted Feb 05, 2024 - 09:27 CST
This incident affected: Extractions (Tax Compliance).