Elevated error rate for tax status extractions
Incident Report for Syntage.com
Resolved
The SAT Tax Status portal is now functioning correctly. The incident is now resolved. We will be reprocessing all failed tax status extractions that occurred during this time.
Posted Sep 21, 2023 - 15:36 CDT
Update
The error rate for tax status is still higher than normal, however, it does appear that it is coming down. We'll provide an update again later today.
Posted Sep 20, 2023 - 09:31 CDT
Monitoring
Following yesterday's outage, the SAT tax status portal is experiencing intermittent issues that are impacting our ability to download documents. We will continue to monitor the situation and provide updates on the incident as soon as we have more information.
Posted Sep 19, 2023 - 08:51 CDT
This incident affected: Extractions (Tax Status).