RIF Tax Returns are failing due to a login issue in SAT
Incident Report for Syntage.com
Resolved
The issue is now resolved. All pending RIF tax return extractions have been processed.
Posted Jan 23, 2024 - 10:39 CST
Update
Unfortunately the portal is still failing. While we were able to login, we discovered that we still could not retrieve any data due to other bugs. We'll update this incident when we have more information.
Posted Dec 27, 2023 - 15:34 CST
Update
The portal login is now working. However, it appears they have changed how it functions. We are investigating the changes and will update this incident when we have more information.
Posted Dec 14, 2023 - 09:07 CST
Monitoring
RIF Tax Returns are failing due to a login issue in SAT. We are monitoring it.
Posted Dec 07, 2023 - 14:19 CST
This incident affected: Extractions (RIF Tax Returns).