Buro de Crédito Authentication Issue Impacting PM Reports
Resolved·Degraded performance

The issue is over.

Mon, Jul 7, 2025, 03:54 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

The issue is over.

Mon, Jul 7, 2025, 03:54 PM

Identified

We are experiencing authentication issues with the Buro de Crédito service, affecting the generation of PM reports. We have notified the Buro de Crédito team, and they are working to resolve the issue. We will keep everyone updated.

Mon, Jun 30, 2025, 11:20 PM(6 days earlier)