SAT Portal Authentication Outage
Monitoring·Degraded performance

At this time it appears that all SAT portals are having issues. We'll continue to monitor the incident. Some extractions are finishing after multiple attempts. Because of this, we're going to keep the extractions running, and will retry any failed ones once the portals stabilize.

Fri, Apr 25, 2025, 09:13 PM
(11 hours ago)
·
Affected components
Updates

Monitoring

At this time it appears that all SAT portals are having issues. We'll continue to monitor the incident. Some extractions are finishing after multiple attempts. Because of this, we're going to keep the extractions running, and will retry any failed ones once the portals stabilize.

Fri, Apr 25, 2025, 09:13 PM

Monitoring

We have identified that the Annual Tax Return and Tax Retention extractions is also being affected by this issue.

Fri, Apr 25, 2025, 06:10 PM(3 hours earlier)

Monitoring

We would like to inform you that the portal is still experiencing instability and operating at reduced capacity. As a result, some extractions may need to be retried, which could lead to longer completion times. Additionally, we have identified that the Electronic Accounting extraction is also being affected by this issue. We want to reassure you of our commitment to providing a stable service, and we are actively monitoring the situation. We will keep you updated and notify everyone as soon as the SAT resolves the issue. Thank you for your understanding and patience during this time.

Thu, Apr 24, 2025, 04:45 PM(1 day earlier)

Monitoring

The extraction portal is currently partially operational and experiencing poor performance. We will re-enable the extractor, as the retries should be sufficient to handle the pending extractions. We will continue to monitor the situation closely.

Wed, Apr 23, 2025, 11:12 PM(17 hours earlier)

Identified

The Tax Status portal is experiencing issues. Due to this, Tax Status extractions are currently paused.

Tue, Apr 22, 2025, 07:00 PM(1 day earlier)