SAT portals failing to login
Resolved·Partial outage

The issue is over.

Fri, Apr 18, 2025, 04:25 PM
(1 week ago)
·
Affected components
Updates

Resolved

The issue is over.

Fri, Apr 18, 2025, 04:25 PM

Monitoring

All services have returned to normal. We will continue to monitor the situation for a few more hours. If the SAT services remain stable, we will close the incident.

Thu, Apr 17, 2025, 03:12 PM(1 day earlier)

Monitoring

The SAT authentication portals have mostly returned to normal, with the exception of the Tax Status portal, where issues persist. Extraction operations have resumed normal functionality. We will provide further updates here as they become available.

Thu, Apr 17, 2025, 02:53 AM(12 hours earlier)

Identified

After further investigation, it appears the SAT is having authentication issues on all of their portal. At this time, all SAT extractions are currently paused.

Wed, Apr 16, 2025, 08:08 PM(6 hours earlier)

Monitoring

At this time the only issues we are currently seeing are with tax status.

Thu, Apr 10, 2025, 01:47 PM(6 days earlier)

Monitoring

We're still noticing intermittent issues with different portals, though far fewer. We're going to keep the incident open until we feel that all of the issues are over.

Mon, Apr 7, 2025, 05:55 PM(2 days earlier)

Identified

The SAT portals started working again last night, but not without some intermittent errors. We were able to process our backlog of extractions. At this time, we're still experiencing some intermittent errors, but extractions are processing. We'll continue to monitor throughout the day. The issues appear to stem from the start of the tax season and the increased load on the SAT.

Thu, Apr 3, 2025, 11:57 AM(4 days earlier)

Identified

The SAT is still experiencing issues.

Wed, Apr 2, 2025, 09:35 PM(14 hours earlier)

Identified

It appears the SAT is having issues again. We have temporarily disabled SAT extractions again.

Wed, Apr 2, 2025, 07:23 PM(2 hours earlier)

Identified

At this time we are starting to process recurring extractions.

Wed, Apr 2, 2025, 03:52 PM(3 hours earlier)

Identified

At this time portals seem to be working normally again. We're turning extractions back on. For invoice extractions, we're processing all non recurring extractions first.

Wed, Apr 2, 2025, 02:35 PM(1 hour earlier)

Identified

After further investigation, it appears the SAT is having authentication issues on all of their portal. At this time, all SAT extractions are currently paused.

Wed, Apr 2, 2025, 12:49 AM(13 hours earlier)

Identified

The CFDI portal is experiencing issues. Due to this, invoice and tax retention extractions are currently paused.

Wed, Apr 2, 2025, 12:43 AM