Emails, exports, credential validation and extractions are experiencing processing delays
Resolved·Full outage

We've mitigated the issues that were not related to the SAT. We have a separate incident open for the extractions that are failing due to the SAT outages.

Mon, Sep 18, 2023, 09:42 PM
(1 year ago)
·
Affected components
API
Entity Onboarding
Exports
Updates

Resolved

We've mitigated the issues that were not related to the SAT. We have a separate incident open for the extractions that are failing due to the SAT outages.

Mon, Sep 18, 2023, 09:42 PM

Identified

AWS is currently having network issues which is the root cause for these problems. We'll update this incident as soon as we have more information.

Mon, Sep 18, 2023, 07:22 PM(2 hours earlier)

Identified

Our data processing infrastructure is running behind which is causing credential validation and extractions to experience delays. The system should be caught up shortly.

Mon, Sep 18, 2023, 04:33 PM(2 hours earlier)